 <!DOCTYPE html> <html lang="en" class="no-js"> <head> <title>
	How Parents Can Engage With School Tech
</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /> <meta charset="utf-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /> <link rel="preconnect" href="https://in.hotjar.com"> <link rel="preconnect" href="https://tpc.googlesyndication.com"> <link rel="preconnect" href="https://www.google-analytics.com"> <link rel="preconnect" href="https://code.jquery.com"> <link rel="preconnect" href="https://adservice.google.com"> <link rel="preconnect" href="https://www.googletagmanager.com"> <link rel="preconnect" href="https://clevelandmagazine.imgix.net/"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net"> <link rel="preconnect" href="https://clevelandmagazine.azureedge.net"> <link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin> <link rel="preload" href="https://clevelandmagazine.azureedge.net/assets/fonts/f6fdb5ed-3079-4ae1-9a3c-16936ecde7d2.woff2" as="font" crossorigin> <link rel="preload" href="https://clevelandmagazine.azureedge.net/assets/fonts/e898042a-5eb9-4810-b578-c3993ab58f0f.woff2" as="font" crossorigin> <style>
        @media only screen and (max-width: 40em){.menu-panel{display:none}body{font-family:"Proxima Nova W01 Medium","Helvetica Neue",Helvetica,Roboto,Arial,sans-serif;background:#fff;color:#222;cursor:auto;font-style:normal;font-weight:normal;line-height:1.5;margin:0;padding:0;position:relative}img{max-width:100%;height:auto}a{color:#666666}.hide-for-small,.hide-for-medium,.hide-for-small-only,.hide-for-medium-only{display:none}.wrapper{position:relative;top:0}.wrapper header.hide-for-medium{display:none}.wrapper .tab-bar{background:#333;color:#fff;height:2.8125rem;line-height:2.8125rem;position:relative}.wrapper .tab-bar .menu-icon{color:#fff;display:block;height:2.8125rem;padding:0;position:relative;text-indent:2.1875rem;transform:translate3d(0, 0, 0);width:2.8125rem;z-index:9}.wrapper .tab-bar .left-small{background:#c22820;height:2.8125rem;position:absolute;top:0;width:2.8125rem;border-right:solid 1px #1a1a1a;left:0}.wrapper .tab-bar .tab-bar-section{height:2.8125rem;padding:0 0.625rem;position:absolute;text-align:center;top:0}.wrapper .tab-bar .tab-bar-section.middle{text-align:left;left:2.8125rem;right:2.8125rem}.wrapper .tab-bar .right-small{height:2.8125rem;position:absolute;top:0;width:2.8125rem;border-left:solid 1px #1a1a1a;right:0}.wrapper .tab-bar .right-small a{color:#fff;text-align:center}.wrapper .tab-bar .right-small a i .fa{color:#fff}.wrapper .home-content{padding:20px 0 0}.wrapper .row{margin:0 auto;max-width:62.5rem;width:100%}.wrapper .feature-story{padding:0;position:relative}.wrapper .feature-story .feature-image{display:block;width:100%}.wrapper .feature-story .feature-info{position:relative;padding:30px;background:#881c16;width:100%;top:0;bottom:0;left:0;color:white;z-index:5000}.wrapper .feature-story .feature-info .category{background-color:#c22820;display:inline-block;height:22px;line-height:13px;text-align:center;text-transform:uppercase;font-weight:bold;padding:5px}.wrapper .feature-story .feature-info .category p{height:22px;line-height:13px;margin:0;font-weight:bold;font-size:0.85em}.wrapper .feature-story .feature-info .title{color:#fff;margin:10px 0;line-height:1;font-family:"Aachen W01 Bold"}.wrapper .feature-story .feature-info .title h1{color:#fff;margin:5px 0;line-height:1;font-family:"Aachen W01 Bold";height:auto}.wrapper .feature-story .feature-info .title h1 a{color:#fff}.wrapper .feature-story .feature-info .summary{font-weight:bold;line-height:15px;margin:0 0 10px 0;font-size:1em;letter-spacing:1px;color:#fff}.wrapper .feature-story .feature-info .date{margin:0;text-transform:uppercase;font-size:0.8rem;color:#fff}.wrapper .feature-story .feature-info .social-bar .inline-list{list-style:none;margin-top:0;margin-bottom:1.0625rem;margin-left:-1.375rem;margin-right:0;overflow:hidden;padding:0}.wrapper .article-widget hgroup h1{font-family:"Aachen W01 Bold";color:#222;font-style:normal;font-weight:normal;line-height:1.4;margin-bottom:0.5rem;margin-top:0.2rem;text-rendering:optimizeLegibility}.wrapper article.article{color:#666666}.wrapper article.article header.article-header h2{font-size:1.2em;letter-spacing:0.5px;text-transform:uppercase;margin-top:-1px;color:#666;font-weight:bold;font-family:"Proxima Nova W01 Medium";margin-bottom:0.3rem;padding-left:45px}}
    </style> <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var cm = cm || {}; 
        cm.scripts = cm.scripts || []; 
        cm.events = cm.events || []; 
        cm.eventstyles = cm.eventstyles || []; 

        
        (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-5LJJQPL');

    </script>  <link media="screen and (min-width:640px)" rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.3/css/foundation.min.css" /> <link media="screen and (min-width:640px)" rel='stylesheet' type="text/css" href="https://clevelandmagazine.azureedge.net/assets/fonts/fonts.css?v=4"> <link media="screen and (min-width:640px)" rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <link media="screen and (min-width:640px)" rel="stylesheet" type="text/css" href="/ResourcePackages/CM/assets/dist/css/cm-1.1.4.min.css" /> <link media="screen and (min-width:640px)" rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css"> <link media="screen and (min-width:640px)" rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick-theme.min.css"> <link media="print and (min-width:640px)" rel="stylesheet" type="text/css" href="/ResourcePackages/CM/assets/dist/css/cm-print-1.1.4.min.css" /> <noscript id="deferred-styles"> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/foundation/5.5.3/css/foundation.min.css" /> <link rel='stylesheet' type="text/css" href="https://clevelandmagazine.azureedge.net/assets/fonts/fonts.css?v=4"> <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <link rel="stylesheet" type="text/css" href="/ResourcePackages/CM/assets/dist/css/cm-1.1.4.min.css" /> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css"> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick-theme.min.css"> </noscript> <script type="text/javascript">var sf_appPath='/';</script><meta content="How Parents Can Engage With School Tech" property="og:title" /><meta content="Expert tips on why and how parents should know what tech their kids are using and learning about." property="og:description" /><meta content="article" property="og:type" /><meta content="https://clevelandmagazine.com/education/articles/how-parents-can-engage-with-school-tech" property="og:url" /><meta content="https://clevelandmagazine.azureedge.net/sitefinity/images/default-source/default-album/expert-tips-on-why-and-how-parents-should-know-what-tech-their-kids-are-using-and-learning-about29898278fcc661ab9afdff0000724a5f.jpg?sfvrsn=2a4fe38c_0" property="og:image" /><meta content="summary" name="twitter:card" /><meta content="@ClevelandMag" name="twitter:site" /><meta content="How Parents Can Engage With School Tech" name="twitter:title" /><meta content="Expert tips on why and how parents should know what tech their kids are using and learning about." name="twitter:description" /><meta content="https://clevelandmagazine.azureedge.net/sitefinity/images/default-source/default-album/expert-tips-on-why-and-how-parents-should-know-what-tech-their-kids-are-using-and-learning-about29898278fcc661ab9afdff0000724a5f.jpg?sfvrsn=2a4fe38c_0" name="twitter:image" /><script type="text/javascript">
var mobilead;
if (document.documentElement.clientWidth <= 640) { 
googletag.cmd.push(function () {  
	mobilead = googletag.defineSlot('/1007398/cm-edu-300x250', [300, 250], 'mobilead1').addService(googletag.pubads());
	//Disable initial load, we will use refresh() to fetch ads.
	// Calling this function means that display() calls just
	// register the slot as ready, but do not fetch ads for it.   
	googletag.pubads().disableInitialLoad(); // mobile ads are manually refreshed. 
});
}
else //just do desktop ads. 
{
googletag.cmd.push(function () {  
	googletag.defineSlot('/1007398/cm-edu-728x90', [728, 90], 'topad1').addService(googletag.pubads());
	googletag.defineSlot('/1007398/cm-edu-300x250', [300, 250], 'sidead1').addService(googletag.pubads());   	
	googletag.defineSlot('/1007398/cm-edu-300x150', [300, 150], 'smallad1').addService(googletag.pubads());
	googletag.defineSlot('/1007398/cm-edu-300x150_1', [300, 150], 'smallad2').addService(googletag.pubads());
	googletag.defineSlot('/1007398/cm-edu-300x150_2', [300, 150], 'smallad3').addService(googletag.pubads());
	googletag.defineSlot('/1007398/cm-edu-300x600', [300, 600], 'sidelarge1').addService(googletag.pubads());
	googletag.defineSlot('/1007398/cm-edu-728x90_Bottom', [728, 90], 'bottomad1').addService(googletag.pubads());
  googletag.defineSlot('/1007398/cm-edu-300x250-2-side', [300, 250], 'sidead2').addService(googletag.pubads());
    googletag.defineSlot('/1007398/cm-edu-300x250-3-side', [300, 250], 'sidead3').addService(googletag.pubads());
    googletag.defineSlot('/1007398/cm-edu-300x250-4-side', [300, 250], 'sidead4').addService(googletag.pubads());
    googletag.defineSlot('/1007398/cm-edu-300x250-5-side', [300, 250], 'sidead5').addService(googletag.pubads());
});
}

/*
DO NOT EDIT BELOW
Now we have our ads setup for our viewport, let's get them. 
*/  
googletag.cmd.push(function () {
googletag.pubads().addEventListener('slotRenderEnded', function (event) {
	if (event.isEmpty) {    
		var adElementId = event.slot.getSlotElementId();
          console.warn("Removing empty ad id: ", adElementId);
          var el = document.getElementById(adElementId);
          var ad = el.closest(".cm-advertisement");
          ad.parentElement.removeChild(ad);
	}
});
//Infinate Scroll docs.
//https://support.google.com/dfp_premium/answer/4578089?hl=en
//Infinite scroll requires SRA
googletag.pubads().enableSingleRequest();
//We don't need to collapse empty divs because 
//the above event handler will remove the layou item for us
//googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script><meta name="Generator" content="Sitefinity 11.2.6932.0 PE" /><link rel="canonical" href="https://clevelandmagazine.com/education/how-parents-can-engage-with-school-tech" /></head> <body> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LJJQPL" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript>  <div class="page"> <nav class="menu-panel"> 

<div>
    

    <ul class="level-0">        
    <li>
        <a href="/" target="_self">Home</a>
    </li>
        <li>
            <div class="openSubPanel">
                Food &amp; Drink
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Food &amp; Drink</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/food-drink" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/food-drink/restaurant-reviews" target="_self">Restaurant Reviews</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/food-drink/best-restaurants" target="_self">Best Restaurants</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/food-drink/home-cooking" target="_self">Home Cooking</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/food-drink/fish-fries" target="_self">Fish Fry Guide</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/food-drink/dining-guide" target="_self">Dining Guide</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/food-drink/beer-guide" target="_self">Beer Guide</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/food-drink/bakeries" target="_self">Best Bakeries</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                Things To Do
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Things To Do</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/things-to-do" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/events" target="_self">Event Guide</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/things-to-do/travel" target="_self">Travel</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/things-to-do/outdoors" target="_self">Outdoors</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/things-to-do/date-night" target="_self">Date Night</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/things-to-do/summer-fun-guide" target="_self">Summer Fun Guide</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/things-to-do/insiders-guide" target="_self">Insider&#39;s Guide</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                In the CLE
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>In the CLE</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/in-the-cle" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/news" target="_self">News</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/the-read" target="_self">The Read</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/politics" target="_self">Politics</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/sports" target="_self">Sports</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/people" target="_self">People</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/commentary" target="_self">Commentary</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/terminal" target="_self">Terminal</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/faces-of-cleveland" target="_self">Faces of Cleveland</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/in-the-cle/how-cle-are-you" target="_self">How CLE Are You</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                Entertainment
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Entertainment</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/entertainment" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/entertainment/museums-galleries" target="_self">Museums &amp; Galleries</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/entertainment/books" target="_self">Books</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/entertainment/music" target="_self">Music</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/entertainment/film-tv" target="_self">Film &amp; TV</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/entertainment/theater-dance" target="_self">Theater &amp; Dance</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/entertainment/community-event-guide" target="_self">Event Guide</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                At Home
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>At Home</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/at-home" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/at-home/rating-the-suburbs" target="_self">Rating the Suburbs</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/at-home/distinctive-homes" target="_self">Distinctive Homes</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/at-home/suburban-publications" target="_self">Suburban Publications</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/at-home/home-buyers-guide" target="_self">Home Buyers Guide</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/at-home/top-real-estate-agents" target="_self">Top Real Estate Agents </a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/at-home/top-mortgage-professionals" target="_self">Top Mortgage Professionals</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                Style
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Style</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/style" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/style/shops-boutiques" target="_self">Shops &amp; Boutiques</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/style/style-makers" target="_self">Style Makers</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/style/what-to-wear" target="_self">What to Wear</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/style/elegant-wedding" target="_self">Elegant Wedding</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/style/shopping-guide" target="_self">Shopping Guide</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/style/holiday-gift-guide" target="_self">Holiday Gift Guide</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                Health
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Health</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/health" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/health/best-doctors" target="_self">Best Doctors</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/health/retirement-living" target="_self">Retirement Living</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/health/faces-of-care" target="_blank">Faces of Care</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/health/find-a-best-doctor" target="_self">Find a Best Doctor</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                Education
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Education</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/education" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/education/private-schools" target="_self">Private Schools</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/education/kids-a-z" target="_self">Kids A-Z</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/education/college-101" target="_self">College 101</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                C-Leader
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>C-Leader</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/cleader" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/cleader/business" target="_self">Business</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/cleader/community" target="_self">Community</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/cleader/government" target="_self">Government</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/cleader/biz-hall" target="_self">Business Hall of Fame and Community Leader of the Year Awards</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/cleader/calendar" target="_self">Calendar</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
        <li>
            <div class="openSubPanel">
                Best Of
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Best Of</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/best-of" target="_blank">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/best-of/best-of-cleveland" target="_self">Best of Cleveland</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/best-of/best-restaurants-(silver-spoon)" target="_self">Best Restaurants</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/best-of/faces-of-care" target="_self">Faces of Care</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/best-of/rating-the-suburbs" target="_self">Rating the Suburbs</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/best-of/best-doctors" target="_self">Best Doctors</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/best-of/best-of-the-east" target="_self">Best of the East</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/best-of/best-of-the-west" target="_self">Best of the West</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
    <li>
        <a href="/subscribe-or-renew" target="_self">Subscribe Or Renew</a>
    </li>
    <li>
        <a href="/in-this-issue" target="_self">In This Issue</a>
    </li>
    <li>
        <a href="/archives" target="_self">Archives</a>
    </li>
    <li>
        <a href="/careers-internships" target="_blank">Careers &amp; Internships</a>
    </li>
        <li>
            <div class="openSubPanel">
                Advertise
                <i class="fa fa-angle-double-right"></i>
        </div>
        <ul class="subPanel level-1">
            <li class="closeSubPanel"><a href="#"><i class="fa fa-chevron-left"></i> Back</a></li>
            <li class="category-item"><label>Advertise</label></li> <!-- this is the category node.-->
            <li><a class="category-node" href="/advertise" target="_self">Current Stories</a></li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/advertise/magazine-media-kit" target="_self">Magazine Advertising</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/advertise/online-advertising" target="_self">Website Advertising</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/advertise/digital-marketing" target="_self">Digital Solutions</a>
    </li>

                    </ul>
                </li>
                <li class="extra-layer">
                    <ul>
                            <li>
        <a href="/advertise/event-sponsorships" target="_self">Event Sponsorships</a>
    </li>

                    </ul>
                </li>
        </ul>
    </li>
    <li>
        <a href="/contact-us" target="_self">Contact Us</a>
    </li>
        <li class="closePanel">Close <i class="fa fa-times"></i></li>
    </ul>
</div>







 </nav> <div class="wrapper"> <nav class="tab-bar hide-for-large-up"> <section class="left-small"> <a href="#" class="menuTrigger menu-icon"><span></span></a> </section> <section class="middle tab-bar-section"> <a href="/"> <img src="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/logos/cm_footer_logo.png?Status=Temp&amp;sfvrsn=2&amp;w=128&amp;format=compress,auto&amp;auto=compress%2cformat"> </a> </section> <section class="right-small"> <a href="/search"><i class="fa fa-search"></i></a> </section> </nav> <header class="site-header hide-for-medium hide-for-small"> <div class="row top-header"> <div id="top-logo" class="large-6 medium-12 columns"> 

<div >
    <div class="sf-Long-text" >
<a class="logo" href="/"><img data-src="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/logos/cm_logo.png?Status=Temp&amp;sfvrsn=2&auto=compress%2cformat" class="lazy"></a>
<!--<div id="sb-search" class="sb-search">
	<form>
		<input class="sb-search-input" placeholder="Enter your search term..." type="search" value="" name="search" id="search">
		<input class="sb-search-submit" type="submit" value="">
		<span class="sb-icon-search"><i class="fa fa-search"></i></span>
                
	</form>
<span id="sb-close" class="sb-close-search"><i class="fa fa-times"></i></span>      
</div>-->    </div>    
</div> </div> <div id="secondary-nav" class="large-6 medium-12 columns"> 

<div >
    <div class="sf-Long-text" >
<div class="secondary-nav"><nav class="top-bar" data-topbar=""><ul class="title-area"><li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li></ul><section class="top-bar-section"><ul><li><a href="/events" target="_self">Events</a></li><li><a href="/home/in-this-issue" target="_self">In This Issue</a></li><li><a href="/home/archives" target="_self">Archives</a></li><li><a href="/home/contact-us" target="_self">Contact Us</a></li></ul></section></nav></div>    </div>    
</div> </div> <div id="main-nav" class="large-12 columns"> 

<div class="main-nav">



    <nav class="top-bar" data-topbar>
        <ul class="title-area">
            <li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
        </ul>
        <section class="top-bar-section">
            <ul>
        <li class="has-dropdown">
            <a href="/food-drink">Food &amp; Drink</a>
            <ul class="dropdown">
                <li>
                    <a href="/food-drink" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/food-drink/restaurant-reviews" target="_self">Restaurant Reviews</a>
            </li>
            <li class="">
                <a href="/food-drink/best-restaurants" target="_self">Best Restaurants</a>
            </li>
            <li class="">
                <a href="/food-drink/home-cooking" target="_self">Home Cooking</a>
            </li>
            <li class="">
                <a href="/food-drink/fish-fries" target="_self">Fish Fry Guide</a>
            </li>
            <li class="">
                <a href="/food-drink/dining-guide" target="_self">Dining Guide</a>
            </li>
            <li class="">
                <a href="/food-drink/beer-guide" target="_self">Beer Guide</a>
            </li>
            <li class="">
                <a href="/food-drink/bakeries" target="_self">Best Bakeries</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/things-to-do">Things To Do</a>
            <ul class="dropdown">
                <li>
                    <a href="/things-to-do" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/events" target="_self">Event Guide</a>
            </li>
            <li class="">
                <a href="/things-to-do/travel" target="_self">Travel</a>
            </li>
            <li class="">
                <a href="/things-to-do/outdoors" target="_self">Outdoors</a>
            </li>
            <li class="">
                <a href="/things-to-do/date-night" target="_self">Date Night</a>
            </li>
            <li class="">
                <a href="/things-to-do/summer-fun-guide" target="_self">Summer Fun Guide</a>
            </li>
            <li class="">
                <a href="/things-to-do/insiders-guide" target="_self">Insider&#39;s Guide</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/in-the-cle">In the CLE</a>
            <ul class="dropdown">
                <li>
                    <a href="/in-the-cle" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/in-the-cle/news" target="_self">News</a>
            </li>
            <li class="">
                <a href="/in-the-cle/the-read" target="_self">The Read</a>
            </li>
            <li class="">
                <a href="/in-the-cle/politics" target="_self">Politics</a>
            </li>
            <li class="">
                <a href="/in-the-cle/sports" target="_self">Sports</a>
            </li>
            <li class="">
                <a href="/in-the-cle/people" target="_self">People</a>
            </li>
            <li class="">
                <a href="/in-the-cle/commentary" target="_self">Commentary</a>
            </li>
            <li class="">
                <a href="/in-the-cle/terminal" target="_self">Terminal</a>
            </li>
            <li class="">
                <a href="/in-the-cle/faces-of-cleveland" target="_self">Faces of Cleveland</a>
            </li>
            <li class="">
                <a href="/in-the-cle/how-cle-are-you" target="_self">How CLE Are You</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/entertainment">Entertainment</a>
            <ul class="dropdown">
                <li>
                    <a href="/entertainment" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/entertainment/museums-galleries" target="_self">Museums &amp; Galleries</a>
            </li>
            <li class="">
                <a href="/entertainment/books" target="_self">Books</a>
            </li>
            <li class="">
                <a href="/entertainment/music" target="_self">Music</a>
            </li>
            <li class="">
                <a href="/entertainment/film-tv" target="_self">Film &amp; TV</a>
            </li>
            <li class="">
                <a href="/entertainment/theater-dance" target="_self">Theater &amp; Dance</a>
            </li>
            <li class="">
                <a href="/entertainment/community-event-guide" target="_self">Event Guide</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/at-home">At Home</a>
            <ul class="dropdown">
                <li>
                    <a href="/at-home" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/at-home/rating-the-suburbs" target="_self">Rating the Suburbs</a>
            </li>
            <li class="">
                <a href="/at-home/distinctive-homes" target="_self">Distinctive Homes</a>
            </li>
            <li class="">
                <a href="/at-home/suburban-publications" target="_self">Suburban Publications</a>
            </li>
            <li class="">
                <a href="/at-home/home-buyers-guide" target="_self">Home Buyers Guide</a>
            </li>
            <li class="">
                <a href="/at-home/top-real-estate-agents" target="_self">Top Real Estate Agents </a>
            </li>
            <li class="">
                <a href="/at-home/top-mortgage-professionals" target="_self">Top Mortgage Professionals</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/style">Style</a>
            <ul class="dropdown">
                <li>
                    <a href="/style" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/style/shops-boutiques" target="_self">Shops &amp; Boutiques</a>
            </li>
            <li class="">
                <a href="/style/style-makers" target="_self">Style Makers</a>
            </li>
            <li class="">
                <a href="/style/what-to-wear" target="_self">What to Wear</a>
            </li>
            <li class="">
                <a href="/style/elegant-wedding" target="_self">Elegant Wedding</a>
            </li>
            <li class="">
                <a href="/style/shopping-guide" target="_self">Shopping Guide</a>
            </li>
            <li class="">
                <a href="/style/holiday-gift-guide" target="_self">Holiday Gift Guide</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/health">Health</a>
            <ul class="dropdown">
                <li>
                    <a href="/health" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/health/best-doctors" target="_self">Best Doctors</a>
            </li>
            <li class="">
                <a href="/health/retirement-living" target="_self">Retirement Living</a>
            </li>
            <li class="">
                <a href="/health/faces-of-care" target="_blank">Faces of Care</a>
            </li>
            <li class="">
                <a href="/health/find-a-best-doctor" target="_self">Find a Best Doctor</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/education">Education</a>
            <ul class="dropdown">
                <li>
                    <a href="/education" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/education/private-schools" target="_self">Private Schools</a>
            </li>
            <li class="">
                <a href="/education/kids-a-z" target="_self">Kids A-Z</a>
            </li>
            <li class="">
                <a href="/education/college-101" target="_self">College 101</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/cleader">C-Leader</a>
            <ul class="dropdown">
                <li>
                    <a href="/cleader" target="_self">Current Stories</a>
                </li>
                            <li class="">
                <a href="/cleader/business" target="_self">Business</a>
            </li>
            <li class="">
                <a href="/cleader/community" target="_self">Community</a>
            </li>
            <li class="">
                <a href="/cleader/government" target="_self">Government</a>
            </li>
            <li class="">
                <a href="/cleader/biz-hall" target="_self">Business Hall of Fame and Community Leader of the Year Awards</a>
            </li>
            <li class="">
                <a href="/cleader/calendar" target="_self">Calendar</a>
            </li>

            </ul>
        </li>
        <li class="has-dropdown">
            <a href="/best-of">Best Of</a>
            <ul class="dropdown">
                <li>
                    <a href="/best-of" target="_blank">Current Stories</a>
                </li>
                            <li class="">
                <a href="/best-of/best-of-cleveland" target="_self">Best of Cleveland</a>
            </li>
            <li class="">
                <a href="/best-of/best-restaurants-(silver-spoon)" target="_self">Best Restaurants</a>
            </li>
            <li class="">
                <a href="/best-of/faces-of-care" target="_self">Faces of Care</a>
            </li>
            <li class="">
                <a href="/best-of/rating-the-suburbs" target="_self">Rating the Suburbs</a>
            </li>
            <li class="">
                <a href="/best-of/best-doctors" target="_self">Best Doctors</a>
            </li>
            <li class="">
                <a href="/best-of/best-of-the-east" target="_self">Best of the East</a>
            </li>
            <li class="">
                <a href="/best-of/best-of-the-west" target="_self">Best of the West</a>
            </li>

            </ul>
        </li>
                <li>
                    <a href="/search" target="_self"><i class="fa fa-search"></i></a>
                </li>
            </ul>
        </section>
    </nav>
</div>






 </div> </div> <div class="trending-bar-container"> <div class="row"> <div class="trending-bar-left large-6 columns"> 

    <p>
        <span>Trending <i class="fa fa-chevron-right"></i></span>            
        <a style="color:#fff;" href='http://clevelandmagazine.com/in-the-cle/westlake-native-competes-in-olympic-marathon-trials#at_pco=cfd-1.0'>Westlake Native Competes In Olympic Mara...</a> 
    </p>
 </div> <div class="trending-bar-right large-6 columns"> 

<div >
    <div class="sf-Long-text" >
<p><span class="title"><a href="/home/subscribe-or-renew">Subscribe / Renew</a></span>
 <a href="https://www.facebook.com/ClevelandMagazine/" target="_blank"><span class="fa fa-facebook"></span></a>
 <a href="https://twitter.com/ClevelandMag?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank"><span class="fa fa-twitter"></span></a>
 
 <a href="https://www.pinterest.com/clevelandmag/?etslf=6486&amp;eq=cleveland%20magazin" target="_blank"><span class="fa fa-pinterest"></span></a>
 <a href="https://www.youtube.com/user/ClevelandMagazine" target="_blank"><span class="fa fa-youtube"></span></a>
 <a href="https://www.instagram.com/clevelandmagazine/" target="_blank"><span class="fa fa-instagram"></span></a></p>    </div>    
</div> </div> </div> </div> </header> <main class="main-content"> 
<div class="row" data-sf-element="Row">
    <div id="MainContent_TA4546276001_Col00" class="sf_colsIn columns large-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-top-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='topad1'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('topad1');  
});
</script>
</div>    </figure>
</section>

    </div>
</div>







<div class="row interior-article-category" data-sf-element="Row">
    <div id="MainContent_TA4546276003_Col00" class="sf_colsIn columns medium-8 large-8 main-left-column" data-sf-element="Column 1" data-placeholder-label="Column 1">


<article class="row">
    
    <div class="article-detail medium-10 medium-push-2 columns large-9 large-push-3">

        <header class="article-header">
            <figure class="article-hero">
                



<picture>
                <source media="(min-width: 641px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/expert-tips-on-why-and-how-parents-should-know-what-tech-their-kids-are-using-and-learning-about29898278fcc661ab9afdff0000724a5f.jpg?sfvrsn=2a4fe38c_0&amp;w=475&amp;auto=compress%2cformat" />
                <source media="(max-width: 640px) and (min-width: 412px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/expert-tips-on-why-and-how-parents-should-know-what-tech-their-kids-are-using-and-learning-about29898278fcc661ab9afdff0000724a5f.jpg?sfvrsn=2a4fe38c_0&amp;w=640&amp;auto=compress%2cformat" />
                <source media="(max-width: 411px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/expert-tips-on-why-and-how-parents-should-know-what-tech-their-kids-are-using-and-learning-about29898278fcc661ab9afdff0000724a5f.jpg?sfvrsn=2a4fe38c_0&amp;w=411&amp;auto=compress%2cformat, https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/expert-tips-on-why-and-how-parents-should-know-what-tech-their-kids-are-using-and-learning-about29898278fcc661ab9afdff0000724a5f.jpg?sfvrsn=2a4fe38c_0&amp;w=411&amp;dpr=2&amp;auto=compress%2cformat 2x" />
        <img class="lazy" data-src="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/expert-tips-on-why-and-how-parents-should-know-what-tech-their-kids-are-using-and-learning-about29898278fcc661ab9afdff0000724a5f.jpg?sfvrsn=2a4fe38c_0&amp;w=475&amp;auto=compress%2cformat" alt="Expert tips on why and how parents should know what tech their kids are using and learning about. " title="Expert tips on why and how parents should know what tech their kids are using and learning about. " />
</picture>                
            </figure>

            <h1>How Parents Can Engage With School Tech</h1>

            <div class="deck">Expert tips on why and how parents should know what tech their kids are using and learning about.</div>
        </header>

        <section id="article-body" >
            <p>Technology is practically as elemental as breathing for today&rsquo;s school-aged children, who never met a screen they couldn&rsquo;t touch or held a phone that wasn&rsquo;t smart.&nbsp;</p>
<p>Classrooms have evolved, too, with educators integrating technology to varying degrees &mdash; from school-issued computers and tablets to robust learning-management systems that house homework assignments, reference material and grades, and are accessible online from anywhere.&nbsp;</p>
<p>Prekindergarten kids are learning how robots work.&nbsp;</p>
<p>Elementary children are using iPad apps to research answers.</p>
<p>Middle and high school students are learning how to code and see technology as another appendage &mdash; it&rsquo;s part of their operating system as students and social beings.&nbsp;</p>
<p>As tech becomes an increasingly integral part of education, parents have to adapt as well.&nbsp;</p>
<p>Wendy Kellon, whose son is a ninth grader at University School, uses the school&rsquo;s online portal and Resource Board app for downloading school forms, accessing the directory, looking up athletic schedules and other resources.&nbsp;</p>
<p>&ldquo;It&rsquo;s a one-stop shop of gaining information you might need,&rdquo; she says.&nbsp;</p>
<p>But parents&rsquo; interaction with tech in schools goes beyond checking grades or accessing paperwork.&nbsp;</p>
<p>Dan McGee, Laurel School&rsquo;s director of technology and library services, has worked in educational technology for the past 18 years.&nbsp;</p>
<p>&ldquo;When I first started, we were using floppy discs &mdash; and now we barely even use flash drives,&rdquo; he says. &ldquo;There has been a major acceleration of technology in school.&rdquo;&nbsp;</p>
<p>In some ways, schools are substituting old systems for new, such as trading out chalkboards for interactive whiteboards, which are basically a classroom staple today. Also, there&rsquo;s technology built into the learning environment that we never see.&nbsp;</p>
<p>&ldquo;You expect lights in a classroom, and you expect Wi-Fi,&rdquo; McGee quips.</p>
<p>Laurel launched its one-to-one laptop program nine years ago. Each fifth and sixth grader is issued a Chromebook, and students in grades seven to 12 receive MacBook Air laptops. With this and other technology opportunities comes responsibility, and parent engagement is necessary to ensure that tech tools are used properly.&nbsp;</p>
<p>&ldquo;We tell parents their children are bringing home something that will change the dynamic in their households, depending on how they approach the technology as a family,&rdquo; McGee says.&nbsp;</p>
<p>But it&rsquo;s important that the students have access to these tools, since they&rsquo;ll be necessary for skills that will transfer to the work world.</p>
<p>&ldquo;We prepare students for the complex world they will inherit,&rdquo; McGee says. &ldquo;We want our students to be well-versed and confident that they can tackle that, and this is something we highlight when we talk to parents about technology.&rdquo;&nbsp;</p>
<p>To be sure, technology is complex, and parents are charged with understanding school technology and engaging in it. Schools are trying to provide education, support and forums to guide parents as they navigate the vast tech universe their children experience in class and at home.&nbsp;</p>
<p>&ldquo;We, as teachers, want to make sure that parents have all the tools they need to balance technology use in their sons&rsquo; lives,&rdquo; says Lisa Ulery, director of IT and libraries at University School.&nbsp;</p>
<p>That&rsquo;s an important idea, as there&rsquo;s a fine line between engaging in school technology and, well, overdoing it by constantly inspecting your child&rsquo;s grades and progress.&nbsp;</p>
<p>For Kellon, she&rsquo;s comfortable not checking up on her son&rsquo;s progress through the portal. For its part, University School&rsquo;s policy is to shift access to the grade portal from family to students once they enter high school.&nbsp;</p>
<p>&ldquo;That is incredibly important,&rdquo; says Kellon, who is an adolescent psychologist. &ldquo;If my son took a quiz or test and did not get the grade he expected, I want him to have the confidence to go to an adult at school. That collaboration of his experience with the adults around him is a good steppingstone for what skills he will need in the workplace.&rdquo;</p>
<p><strong><br />
Tech-enabled Education&nbsp;</strong></p>
<p>As technology has changed how classrooms look and feel and how students learn and grow, the role of teachers has also changed.&nbsp;</p>
<p>&ldquo;With technology, teachers are able to enrich the learning process by providing access to resources students otherwise would not have,&rdquo; says Colleen Greller, associate dean of curriculum and instruction at Magnificat High School.&nbsp;</p>
<p>Teachers can serve more as facilitators, engaging students in conversations about the information they gather and consume.&nbsp;</p>
<p>&ldquo;The teacher is less of a person in front of the room onstage delivering information and is able to provide richer, deeper learning experiences for students,&rdquo; Greller says.&nbsp;</p>
<p>For example, students might be assigned a lecture video to watch at home.&nbsp;</p>
<p>&ldquo;When they come to class, they apply that knowledge; they collaborate and communicate,&rdquo; Greller relates.&nbsp;</p>
<p>Also, technology expands the classroom, giving students exposure to new people and places. For example, anatomy students at Magnificat video-conference with a hospital in Columbus. They view a live autopsy and work as a group to determine the cause of death for the patient they saw.</p>
<p>Sharing with parents how technology enriches their children&rsquo;s education helps families understand why schools are so invested.&nbsp;</p>
<p>&ldquo;It&rsquo;s important for parents to understand why and how the school is leveraging technology to increase the authenticity of learning in the classroom &mdash; and there&rsquo;s the experiential component,&rdquo; Greller says.&nbsp;</p>
<p>Indeed, technology in schools has been transformative, says Tom Beach, assistant principal for faculty formation at St. Ignatius High School. Teachers are equipped with projectors that display clips from videos, cuts from TED Talks and other visual aids to supplement lessons. Gradebooks are online, and a &ldquo;BYOT,&rdquo; or &ldquo;bring-your-own-technology,&rdquo; policy allows students to come to class equipped with computers and iPads.&nbsp;</p>
<p>With the technology comes responsibility on the part of teachers and parents. For instance, St. Ignatius teaches students to evaluate online information for validity.&nbsp;</p>
<p>&ldquo;That wasn&rsquo;t a skill set we focused on 10 years ago, but it&rsquo;s necessary today,&rdquo; Beach says. &ldquo;Students need to ask, &lsquo;Who is this source to say this? Is there data to back it up? Are the sources valid? How do we test that?&rsquo; &rdquo;&nbsp;</p>
<p>The school dedicates a section of its parent handbook to technology and online use. Topics include internet safety, managing screen time and instructions for using the school&rsquo;s learning-management system to access homework, resources and grades.&nbsp;</p>
<p>The idea is to give parents guidance for engaging in technology.&nbsp;</p>
<p>&ldquo;I&rsquo;m often helping parents navigate the [learning-management] system, and I try to return to this conversation: &lsquo;What is the job of the classroom?&rsquo; &rdquo; Beach says. &ldquo;It is to teach your son to think critically and clearly. Technology is a tool, but it&rsquo;s not the only tool.&rdquo;</p>
<p>Technology is a tool for teaching, learning and communicating. It&rsquo;s also a tool for implementing creative ideas, such as developing PowerPoints, podcasts, publications and videos. Technologies such as speech-to-text help students with dyslexia or other learning disabilities take notes or write papers.</p>
<p>&ldquo;Technology customizes the learner&rsquo;s experience because it allows students to dictate how they are processing information,&rdquo; Ulery says.&nbsp;</p>
<p>Technology is a growing area of study that independent schools are cultivating to prepare students for the workforce.</p>
<p>&ldquo;It&rsquo;s not just about that piece of technology,&rdquo; McGee says. &ldquo;We want to make sure students are gaining the skills that will help them once they move beyond these walls.&rdquo;&nbsp;</p>
<p><strong><br />
Hands On</strong></p>
<p>Aside from understanding the responsibilities that come along with tech as tools for learning, regardless of the subject, parents can play a role in understanding the kind of technology courses their kids are enrolling in.&nbsp;</p>
<p>In an effort to prepare students for the kind of jobs that might be available in the future, schools have built robust computer science programs and courses on topics such as artificial intelligence, coding, app development, machine learning and data structures.&nbsp;</p>
<p>&ldquo;It&rsquo;s important for parents to understand what courses are offered that will prepare their children to have skills that address gaps in the workforce,&rdquo; Greller says.&nbsp;</p>
<p>For example, Kerri Witalec&rsquo;s daughters, fourth grader Claire and seventh grader Ella, are involved in Laurel&rsquo;s robotics programs. Beginning in pre-K, students are exposed to robots to get the kids interested in tech early.</p>
<p>&ldquo;We are seeing a decreasing number of females represented in computer science over the last 30-40 years, so we want to be sure girls have these skills,&rdquo; McGee says. &nbsp;</p>
<p>Both of Witalec&rsquo;s daughters have participated in the school&rsquo;s BattleBots program that teaches students how to build, customize and drive a robot.&nbsp;</p>
<p>&ldquo;[They&rsquo;ve] learned a ton about programming and engineering, but also about teamwork and problem-solving,&rdquo; Witalec says.&nbsp;</p>
<p>Technology has also created opportunities for collaboration and mentorship. This year, the robotic team reached out to Laurel alums to test how feasible aspects of their robot project was. They also discussed a more formal mentoring relationship.</p>
<p>&ldquo;It&rsquo;s great for the girls to have adult role models in STEM careers,&rdquo; Witalec says. &nbsp;</p>
<p>Witalec&rsquo;s seventh grader has created stop-motion videos that explain DNA replication and podcasts about life during World War I (her group covered trench life in a podcast called <em>History&rsquo;s Miseries</em>).&nbsp;</p>
<p>&ldquo;Coding will likely be the universal language of the future, so this is definitely important preparation,&rdquo; she says.&nbsp;</p>
<p>At Magnificat, tech and hands-on learning happens through the mobile shop class Motogo, a nonprofit arm of Cleveland&rsquo;s Skidmark Garage. Students deconstruct and rebuild a motorcycle. At a final &ldquo;Kickstart Day,&rdquo; the group finds out if their engines will start.&nbsp;</p>
<p>Ray Des Rosiers&rsquo; 17-year-old daughter Lilly, a senior at Magnificat, participated in the program.<br />
<br />
</p>
<p>&ldquo;The best part for me was seeing the excitement on her face when she was able to get the motorcycle going: She was just pumped, and the team was so proud,&rdquo; Des Rosiers says. &ldquo;It was cool to see her confidence.&rdquo;</p>
<p>Lilly has an interest in engineering, and this opportunity, along with other technology tools at school have given her a foundation, Des Rosiers says.&nbsp;</p>
<p>&ldquo;All they are learning today from a tech standpoint and putting the tools into practical use is amazing,&rdquo; he says.</p>
<p><strong><br />
Balancing Act</strong></p>
<p>Schools are introducing technology to students as early as pre-K, beginning with iPads and Chromebooks for classroom use, before transitioning to school-issued devices.&nbsp;</p>
<p>At Hathaway Brown School, students receive an iPad in fifth grade that is docked at school. Starting in sixth grade, the school provides iPads that are programmed and restricted to specific learning resources, including the school&rsquo;s own app.</p>
<p>&ldquo;We lock students out of the App Store,&rdquo; says Barry Kallmeyer, Hathaway Brown&rsquo;s chief information officer.</p>
<p>But by the end of eighth grade, students gain full access to the App Store, games and all.&nbsp;</p>
<p>&ldquo;Our philosophy has always been education versus blocking, locking and controlling the device,&rdquo; says Kallmeyer. &ldquo;After they leave this place, they&rsquo;ll need to know how to manage the technology on their own.&rdquo;&nbsp;</p>
<p>The school helps by providing a home-use contract for students and families to fill out together. The hope is that this contract starts conversations.</p>
<p>&ldquo;We have some students who don&rsquo;t want the App Store because they get too distracted,&rdquo; says Kallmeyer. &ldquo;And, some have to delete apps because they can&rsquo;t manage them.&rdquo;&nbsp;</p>
<p>Chloe Seelbach&rsquo;s 15-year-old daughter had unfettered access to the school iPad when it was introduced to her in fifth grade &mdash; before the policy changed to restrict use until eighth grade.&nbsp;</p>
<p>&ldquo;It&rsquo;s tricky,&rdquo; Seelbach says, adding that the family sat down to address their tech policy while reviewing the school&rsquo;s home use contract, which reviews responsibilities related to caring for the device. &ldquo;With any technology policy, I suggest parents let their kids take a crack at it first because there&rsquo;s more buy-in on their part and they&rsquo;re more likely to stick to it.&rdquo;&nbsp;</p>
<p>The Seelbachs do not allow technology on the second floor of their home &mdash; where everyone&rsquo;s bedrooms are located. All devices charge in a dedicated spot in the kitchen.&nbsp;</p>
<p>&ldquo;We also lock out their Apple IDs after a certain time of night,&rdquo; she says. &ldquo;I&rsquo;m trying to get them to realize they should use technology when it&rsquo;s appropriate, but to value their own time. Technology really gets into every aspects of kids&rsquo; lives and I feel my job as a parent has been to see how much I can put on the brakes, honestly.&rdquo;</p>
<p>To help parents know when and manage tech use, schools should encourage conversations with families, Kallmeyer says.&nbsp;</p>
<p>&ldquo;We have parent coffees during the course of the year, and at least a couple of them are dedicated to social media,&rdquo; he says.&nbsp;</p>
<p>Laurel offers parent outreach events at its Collaboratory makerspace.&nbsp;</p>
<p>&ldquo;It exposes parents to what their children are doing,&rdquo; McGee says.&nbsp;</p>
<p>At many schools, the year kicks off with an orientation that includes how to navigate the learning-management system to access homework assignments and the gradebook.&nbsp;</p>
<p>Kallmeyer notes how the learning-management system can also serve as a springboard for discussion.</p>
<p>&ldquo;I like to tell families, &lsquo;It&rsquo;s your way of starting a conversation with your daughter,&rsquo; especially as they get older and are less likely to share,&rdquo; he says.&nbsp;</p>
<p>Technology enhances learning. But it doesn&rsquo;t have to be a replacement. Kellon&rsquo;s son still reads physical books for class assignments and math homework is handwritten.&nbsp;</p>
<p>&ldquo;The balance is hugely important,&rdquo; she says.&nbsp;</p>
<p>At Cleveland Montessori, computers are used for final drafts, but papers are handwritten and edited first. Students create PowerPoints, but presentations are also delivered by reading from notecards.&nbsp;</p>
<p>&ldquo;There is something that happens differently with connectivity to the information and our receptors when we are physically handwriting notes,&rdquo; says Kate Wright, director of admissions and student services at Cleveland Montessori.&nbsp;</p>
<p>Along those lines, offline activities can enhance the use of technology, and parents should encourage these opportunities. McGee shares how Laurel School elementary students learn robotics skills by engaging with classmates.&nbsp;</p>
<p>&ldquo;We might say, &lsquo;OK, your friend is the robot and you are the controller. If you want her to turn left, tap her left shoulder. To pick up her right hand, tap the top of her hand.&rsquo; That teaches order-of-operations skills that people who program robots need to know,&rdquo; he explains.&nbsp;</p>
<p>Beyond learning skills such as coding, kids gain valuable skills in creativity, problem-solving and collaboration.&nbsp;</p>
<p>For her part, Witalec understands how technology in school could turn into another way to monitor or hover over kids, but she doesn&rsquo;t see that happening if parents buy in.&nbsp;</p>
<p>&ldquo;Technology is used as a way for students to engage more deeply and have greater ownership over their learning,&rdquo; she says.</p>
        </section>


        
<!-- #region Preflight check -->

<!-- #endregion -->

<section class="big-red-socialmediabar">
        <span class="big-red-socialmediabar-title">Share this story:</span>
    <ul class="addthis_toolbox " addthis:url="https://clevelandmagazine.com/education/articles/how-parents-can-engage-with-school-tech" addthis:title='How Parents Can Engage With School Tech'>
            <li>
                <a class="addthis_button_facebook"><i class="fa fa-facebook"></i></a>
            </li>
            <li>
                <a class="addthis_button_twitter"><i class="fa fa-twitter"></i></a>
            </li>
            <li>
                <a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a>
            </li>
            </ul>    
</section>

    </div>

    
    <div class="sf_colsIn columns medium-2 medium-pull-10 large-3 large-pull-9 article-info-container">
        <div class="article-info">
            <figure class="article-category-icon education-category" style="background-image: url('/images/default-source/category-icons/education-category.svg?Status=Temp&sfvrsn=6053108c_2');"></figure>
            <p class="article-info-category">education</p>
            <p class="article-info-time">8:00 AM EST</p>
            <p class="article-info-date">March 6, 2020</p>


            
<!-- #region Preflight check -->

<!-- #endregion -->

<section class="share-article-icons">
    <ul class="addthis_toolbox inline-list" addthis:url="https://clevelandmagazine.com/education/articles/how-parents-can-engage-with-school-tech" addthis:title='How Parents Can Engage With School Tech'>
            <li>
                <a class="addthis_button_facebook"><i class="fa fa-facebook"></i></a>
            </li>
            <li>
                <a class="addthis_button_twitter"><i class="fa fa-twitter"></i></a>
            </li>
            <li>
                <a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a>
            </li>
                    <li>
                <a class="addthis_counter addthis_bubble_style"></a>
            </li>
    </ul>    
</section>


            <div class="article-byline-container">
                    <div>
                        <h2>Story:</h2>
Kristen Hampshire<br />
                    </div>
                                            </div>
        </div>
    </div>
</article>



    <section class="related-articles-container">
        <div class="row">
            <div class="columns large-12">
                <h2 class="large-h2">Related Articles</h2>
            </div>
        </div>

        <div class="row">

            

<div class="columns medium-4 large-4">
    <article class="related-article">
            <div class="related-article-image">
                <a href="https://clevelandmagazine.com/education/articles/ask-the-experts-how-can-parents-prepare-children-to-study-abroad">
                    <figure class="lazy article-category-icon education-category" data-bg="url('https://clevelandmagazine.imgix.net/sitefinity/images/default-source/category-icons/education-category.svg?Status=Temp&sfvrsn=6053108c_2')"></figure>
                    



<picture>
                <source media="(min-width: 641px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/michael-ciuni.jpg?sfvrsn=2db9e38c_0&amp;w=220&amp;auto=compress%2cformat" />
                <source media="(max-width: 640px) and (min-width: 412px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/michael-ciuni.jpg?sfvrsn=2db9e38c_0&amp;w=640&amp;auto=compress%2cformat" />
                <source media="(max-width: 411px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/michael-ciuni.jpg?sfvrsn=2db9e38c_0&amp;w=411&amp;auto=compress%2cformat" />
        <img class="lazy" data-src="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/michael-ciuni.jpg?sfvrsn=2db9e38c_0&amp;w=640&amp;auto=compress%2cformat" title="Michael Ciuni" />
</picture>
                    
                </a>
            </div>
        <div class="related-article-text">
            <a href="https://clevelandmagazine.com/education/articles/ask-the-experts-how-can-parents-prepare-children-to-study-abroad">
                <h2>
                    Ask the Experts: How Can Parents Prepare Children To Study Abroad?
                </h2>
            </a>
            <p>
                Michael Ciuni, director of the Center for Global Citizenship at Hathaway Brown, explains you need to be open. 
            </p>
        </div>
    </article>
</div>

<div class="columns medium-4 large-4">
    <article class="related-article">
            <div class="related-article-image">
                <a href="https://clevelandmagazine.com/education/articles/ask-the-experts-how-can-schools-and-parents-work-together">
                    <figure class="lazy article-category-icon education-category" data-bg="url('https://clevelandmagazine.imgix.net/sitefinity/images/default-source/category-icons/education-category.svg?Status=Temp&sfvrsn=6053108c_2')"></figure>
                    



<picture>
                <source media="(min-width: 641px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/patrick-gallagher.jpg?sfvrsn=8fb9e38c_0&amp;w=220&amp;auto=compress%2cformat" />
                <source media="(max-width: 640px) and (min-width: 412px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/patrick-gallagher.jpg?sfvrsn=8fb9e38c_0&amp;w=640&amp;auto=compress%2cformat" />
                <source media="(max-width: 411px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/patrick-gallagher.jpg?sfvrsn=8fb9e38c_0&amp;w=411&amp;auto=compress%2cformat" />
        <img class="lazy" data-src="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/patrick-gallagher.jpg?sfvrsn=8fb9e38c_0&amp;w=640&amp;auto=compress%2cformat" title="Patrick Gallagher" />
</picture>
                    
                </a>
            </div>
        <div class="related-article-text">
            <a href="https://clevelandmagazine.com/education/articles/ask-the-experts-how-can-schools-and-parents-work-together">
                <h2>
                    Ask the Experts: How Can Schools And Parents Work Together? 
                </h2>
            </a>
            <p>
                Patrick Gallagher, head of school at University School, explains how to build a student&#39;s character. 
            </p>
        </div>
    </article>
</div>

<div class="columns medium-4 large-4">
    <article class="related-article">
            <div class="related-article-image">
                <a href="https://clevelandmagazine.com/education/articles/ask-the-experts-how-can-parents-make-the-college-application-process-more-appealing">
                    <figure class="lazy article-category-icon education-category" data-bg="url('https://clevelandmagazine.imgix.net/sitefinity/images/default-source/category-icons/education-category.svg?Status=Temp&sfvrsn=6053108c_2')"></figure>
                    



<picture>
                <source media="(min-width: 641px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/mark-ledoux.jpg?sfvrsn=cabbe38c_0&amp;w=220&amp;auto=compress%2cformat" />
                <source media="(max-width: 640px) and (min-width: 412px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/mark-ledoux.jpg?sfvrsn=cabbe38c_0&amp;w=640&amp;auto=compress%2cformat" />
                <source media="(max-width: 411px)" data-srcset="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/mark-ledoux.jpg?sfvrsn=cabbe38c_0&amp;w=411&amp;auto=compress%2cformat" />
        <img class="lazy" data-src="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/default-album/mark-ledoux.jpg?sfvrsn=cabbe38c_0&amp;w=640&amp;auto=compress%2cformat" title=" Mark LeDoux" />
</picture>
                    
                </a>
            </div>
        <div class="related-article-text">
            <a href="https://clevelandmagazine.com/education/articles/ask-the-experts-how-can-parents-make-the-college-application-process-more-appealing">
                <h2>
                    Ask the Experts: How Can Parents Make The College Application Process More Appealing?
                </h2>
            </a>
            <p>
                Mark Ledoux, director of recruitment and undergraduate admissions at Kent State University, explains it&#39;s important to partner with the students. 
            </p>
        </div>
    </article>
</div>        </div>
    </section>


    </div>

    <div id="MainContent_TA4546276003_Col01" class="sf_colsIn columns medium-4 large-4 advertisement-column" data-sf-element="Column 2" data-placeholder-label="Column 2">
    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='sidead1'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('sidead1');   	
});
</script>
</div>    </figure>
</section>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='sidead2'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('sidead1');   	
});
</script>
</div>    </figure>
</section>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='sidead3'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('sidead3');   	
});
</script>
</div>    </figure>
</section>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='sidead4'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('sidead4');   	
});
</script>
</div>    </figure>
</section>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='sidead5'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('sidead5');   	
});
</script>
</div>    </figure>
</section>

    <div class="HIC-widget">
        <h2 class="large-h2">Hot in Cleveland</h2>
        <ul class="hot-in-cle-list">
                <li class="lazy" style="background-repeat:no-repeat; background-position:left;" data-bg="url(&#39;https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/icons/cm_hotincle_icon.png?Status=Temp&amp;sfvrsn=2&amp;w=11&amp;format=auto,compress&#39;)">
                        <a href='/things-to-do/articles/5-things-to-do-this-weekend-in-cleveland-march-6-8'>5 Things To Do This Weekend In Cleveland: March 6-8</a>
                </li>
                <li class="lazy" style="background-repeat:no-repeat; background-position:left;" data-bg="url(&#39;https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/icons/cm_hotincle_icon.png?Status=Temp&amp;sfvrsn=2&amp;w=11&amp;format=auto,compress&#39;)">
                        <a href='/food-drink/best-restaurants/articles/cleveland&#39;s-25-best-restaurants-of-2019'>Cleveland&#39;s 25 Best Restaurants Of 2019</a>
                </li>
                <li class="lazy" style="background-repeat:no-repeat; background-position:left;" data-bg="url(&#39;https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/icons/cm_hotincle_icon.png?Status=Temp&amp;sfvrsn=2&amp;w=11&amp;format=auto,compress&#39;)">
                        <a href='/food-drink/fish-fries/articles/fish-fry-we-love-irish-american-club'>Fish Fry We Love: Irish American Club</a>
                </li>
                <li class="lazy" style="background-repeat:no-repeat; background-position:left;" data-bg="url(&#39;https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/icons/cm_hotincle_icon.png?Status=Temp&amp;sfvrsn=2&amp;w=11&amp;format=auto,compress&#39;)">
                        <a href='/food-drink/fish-fries/articles/fish-fry-we-love-donauschwaben&#39;s-german-american-cultural-center'>Fish Fry We Love: Donauschwaben&#39;s German-American Cultural Center</a>
                </li>
                <li class="lazy" style="background-repeat:no-repeat; background-position:left;" data-bg="url(&#39;https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/icons/cm_hotincle_icon.png?Status=Temp&amp;sfvrsn=2&amp;w=11&amp;format=auto,compress&#39;)">
                        <a href='/style/shops-boutiques/articles/bleu-chic-boutique-keeps-it-casual'>Bleu Chic Boutique Keeps It Casual</a>
                </li>
                <li class="lazy" style="background-repeat:no-repeat; background-position:left;" data-bg="url(&#39;https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/icons/cm_hotincle_icon.png?Status=Temp&amp;sfvrsn=2&amp;w=11&amp;format=auto,compress&#39;)">
                        <a href='/food-drink/fish-fries/articles/fish-fry-days-what-the-tradition-means-to-cleveland'>Fish Fry-Days: What The Tradition Means To Cleveland</a>
                </li>
        </ul>
    </div>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='sidelarge1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('sidelarge1'); });
</script>
</div>    </figure>
</section>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='smallad1'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('smallad1');   
});
</script>
</div>    </figure>
</section>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='smallad2'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('smallad2');   
});
</script>
</div>    </figure>
</section>

    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-side-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='smallad3'>
<script type='text/javascript'>  
googletag.cmd.push(function() { 
  googletag.display('smallad3');   
});
</script>
</div>    </figure>
</section>
<div class="twitter-feed">
        <h2 class="large-h2">Twitter Feed</h2>
        <ul>

                <li>
                    <p><b>Cleveland Magazine</b> <span><a href='https://twitter.com/ClevelandMag' target="_blank">@ClevelandMag</a></span></p>
                    <p>“When I first started, we were using floppy discs — and now we barely even use flash drives,” says Dan McGee, Laure… <a href="https://t.co/BiEhzZEWk5" target="_blank">https://t.co/BiEhzZEWk5</a></p>
                    <p class="twitter-post-time">9 hours ago</p>
                </li>
                <li>
                    <p><b>Cleveland Magazine</b> <span><a href='https://twitter.com/ClevelandMag' target="_blank">@ClevelandMag</a></span></p>
                    <p>9 Devices To Make Your Home Smart <a href="https://t.co/StXzuwf62l" target="_blank">https://t.co/StXzuwf62l</a></p>
                    <p class="twitter-post-time">11 hours ago</p>
                </li>
                <li>
                    <p><b>Cleveland Magazine</b> <span><a href='https://twitter.com/ClevelandMag' target="_blank">@ClevelandMag</a></span></p>
                    <p>A three-story complex, sporting a glossy look and greenspace for public use, should make the nonprofit Cleveland Fo… <a href="https://t.co/dog3bzUUAM" target="_blank">https://t.co/dog3bzUUAM</a></p>
                    <p class="twitter-post-time">14 hours ago</p>
                </li>
                <li>
                    <p><b>Cleveland Magazine</b> <span><a href='https://twitter.com/ClevelandMag' target="_blank">@ClevelandMag</a></span></p>
                    <p>A hand-dipped beer batter crust makes this Tremont fish fry special. <a href="https://twitter.com/hashtag/FishFryCLE?src=hash" target="_blank">#FishFryCLE</a> <a href="https://t.co/BxIYkhFPRb" target="_blank">https://t.co/BxIYkhFPRb</a></p>
                    <p class="twitter-post-time">15 hours ago</p>
                </li>
        </ul>
        <a href='https://twitter.com/ClevelandMag' target="_blank" class="load-tweets-button">Load More Tweets</a>
</div>
    </div>
</div>
<div class="row" data-sf-element="Row">
    <div id="MainContent_TA4546276002_Col00" class="sf_colsIn columns large-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
    <script>
    cm.eventstyles = cm.eventstyles || [];
    cm.eventstyles.push("/ResourcePackages/CM/assets/dist/css/WidgetDesigners/DoubleClickAdWidget/dcaw.css");
    </script>


<section class="row cm-advertisement cm-bottom-advertisement hide-for-small-only ">
    <figure>
        <figcaption class="show-for-small-only">Advertisment</figcaption>
<div id='bottomad1'> 
  <script type='text/javascript'>
    googletag.cmd.push(function() { 
      googletag.display('bottomad1');       
    }); 
</script>
</div>    </figure>
</section>

    </div>
</div>


 </main> <footer class="site-footer"> <div class="footer-top"> 
<div class="row" data-sf-element="Row">
    <div id="FooterTopContent_T36CB7E97007_Col00" class="sf_colsIn columns large-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div >
    <div class="sf-Long-text" >
<img data-src="https://clevelandmagazine.imgix.net/sitefinity/images/default-source/cleveland-magazine/logos/cm_footer_logo.png?Status=Temp&sfvrsn=2&auto=compress%2cformat" class="lazy">    </div>    
</div>
    </div>
</div>
 </div> <div class="footer-middle"> 

<div >
    <div class="sf-Long-text" >
<div class="row"><div class="sf_colsIn columns medium-6 large-3"><div class="first"><ul class="footer-vertical-nav"><li><a href="/subscribe" target="_self">Subscribe</a>
 <ul class="dropdown"><li><a href="/subscribe/renewal" target="_self">Renewal</a></li></ul></li></ul></div><div><ul class="footer-vertical-nav"><li><a href="/about-us" target="_self">About Us</a>
 <ul class="dropdown"><li><a href="/about-us/careers-internships" target="_self">Careers / Internships</a></li><li><a href="/about-us/in-this-issue" target="_self">In This Issue</a></li><li><a href="/about-us/privacy-legal" target="_self">Privacy &amp; Legal</a></li></ul></li></ul></div></div><div class="sf_colsIn columns medium-6 large-3"><ul class="footer-vertical-nav"><li><a href="/magazine-events">Cleveland Magazine Events</a><ul class="dropdown"><li><a href="/magazine-events/best-of-cleveland">Best of Cleveland</a></li></ul><ul class="dropdown"><li><a href="/magazine-events/best-of-the-east">Best of the East</a></li></ul><ul class="dropdown"><li><a href="/magazine-events/best-of-the-west">Best of the West</a></li></ul><ul class="dropdown"><li><a href="/magazine-events/business-hall-of-fame">Business Hall of Fame</a></li></ul><ul class="dropdown"><li><a href="/magazine-events/faces-of-care">Faces of Care</a></li></ul><ul class="dropdown"><li><a href="/magazine-events/silver-spoon-awards-party">Silver Spoons</a></li><li><a href="https://cletix.com/">CLEtix</a></li></ul></li></ul></div><div class="sf_colsIn columns medium-6 large-3"><div><ul class="footer-vertical-nav"><li><a href="/advertise" target="_self">Advertise</a>
 <ul class="dropdown"><li><a href="/advertise/magazine-media-kit" target="_self">Magazine Advertising</a></li><li><a href="/advertise/online-advertising" target="_self">Website Advertising</a></li><li><a href="/advertise/digital-marketing" target="_self">Digital Solutions</a></li><li><a href="/advertise/event-sponsorships" target="_self">Event Sponsorships</a></li></ul></li></ul></div></div><div class="sf_colsIn columns medium-6 large-3"><ul class="footer-vertical-nav"><li><a href="/social" target="_self">Social</a><ul class="dropdown"><li><a href="https://twitter.com/ClevelandMag?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_self">Twitter</a></li><li><a href="https://www.facebook.com/ClevelandMagazine/" target="_self">Facebook</a></li><li><a href="https://www.instagram.com/clevelandmagazine/" target="_self">Instagram</a></li></ul></li></ul></div></div>    </div>    
</div> </div> <div class="footer-bottom"> 
<div class="row" data-sf-element="Row">
    <div id="FooterBotContent_T36CB7E97009_Col00" class="sf_colsIn columns large-12" data-sf-element="Column 1" data-placeholder-label="Column 1">
<div >
    <div class="sf-Long-text" >
<hr>&copy; <span id="footer-copyright-year">2017</span> Cleveland Magazine. All rights reserved.    </div>    
</div>
    </div>
</div>
 </div> </footer> <a class="exit-off-canvas"></a> </div> </div> <script>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</script>  </body> </html>
